Added upload request logging.
[doldaconnect.git] / daemon / Makefile.am
index 3ff8bef..9d8f77c 100644 (file)
@@ -1,4 +1,6 @@
+if DAEMON
 bin_PROGRAMS=doldacond
+endif
 doldacond_SOURCES=     main.c \
                        search.c \
                        search.h \
@@ -22,9 +24,10 @@ doldacond_SOURCES=   main.c \
                        log.c \
                        ui.c \
                        conf.c \
-                       conf.h
+                       conf.h \
+                       reqstat.c
 
 EXTRA_DIST=emacs-local
 doldacond_LDADD=$(top_srcdir)/common/libcommon.a \
-               @KRB5_LIBS@ -lbz2 -lz -lgdbm @PAM_LIBS@
+               @KRB5_LIBS@ -lbz2 -lz -lgdbm @PAM_LIBS@ @KEYUTILS_LIBS@
 doldacond_CPPFLAGS=-I$(top_srcdir)/include -DDAEMON @KRB5_CFLAGS@